WordPress 1.5.1.3 Available

by oneafrikan on June 29, 2005

We would like to announce that WordPress 1.5.1.3 is now released as we continue the availablity of a highly stable and extremely popular branch based on the 1.5 Strayhorn codebase. Development has moved on to some exciting new features for the next major release, but an important security issue was brought to our attention which required an update for our users. The problem is not yet public but you should update your blog as soon as possible to 1.5.1.3. If you are unable to do upgrade in the short-term you may protect yourself by deleting the xmlrpc.php file from your WordPress directory.

One comment

WordPress 1.5.1.3 Security Update

WordPress 1.5.1.3 wurde heute veröffentlicht. Diese Version ist ein Sicherheitsupdate und wird von dem WordPress Team empfohlen. Also gleich mal updaten…

>> Offizielles Statement und weitere Informationen
>> Deutsche WordPress

by Webmaster-Verzeichnis Blog on June 29, 2005 at 7:49 am. Reply #

Leave your comment

Required.

Required. Not published.

If you have one.

Protected with IP Blacklist CloudIP Blacklist Cloud